After upgrade to Endpoint Protection 14, Ceridian application no longer works

book

Article ID: 171576

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Ceridian HR-Payroll application works with SEP12 but once upgraded to SEP14 the application no longer works.

It has been observed on instances when the Ceridian application is launched

Title: StrDecrypt
Body: CryptCreateHash() Failed

Cause

Machine Keys in C:\ProgramData\Microsoft\Crypto\RSA\MachineKeys are not able to be accessed by the software with SEP14 installed.

Resolution

This is resolved in SEP14.2.  Issue is not experienced in SEP12 or SEP14 unmanaged.