Cannot log in to Web Security Service portal
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Article ID: 171572
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Updated On: 02-06-2025
Products
Cloud Secure Web Gateway - Cloud SWG
Issue/Introduction
One or more of the following circumstances can prevent you from logging into your Web Security Service (WSS) portal:
- You have entered invalid contact information when setting up your WSS account and need it updated.
- You have received a link to finish the setup of your portal account and receive an error, "User not available."
- You left your first name and last name blank when setting up your portal account.
- You cannot change your password on your portal login.
- You cannot log in to the WSS portal account.
- You have not registered your WSS account.
"User not available"

Cause
Invalid information or information unintentionally left blank when setting up your new portal account can cause a failure at log in time.
Resolution
In order to resolve the issue you can:
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