How to change the timezone for the reports in Cloud SWG portal
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How to change the timezone for the reports in Cloud SWG portal

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Article ID: 171557

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Cloud SWG reports are showing inaccurate time zone

Cause

Time zone which is displayed in Cloud SWG portal is relying on the Region Settings defined in the Operating System.

Resolution

Time zone which is displayed in Cloud SWG portal is relying on the Region Settings defined in the Operating System.

As in the below example, Cloud SWG portal shows "Australia/Perth" time zone:

If the time zone needs to be changed, then this needs to be followed:

  1. Go to Start and type "Region Settings" and open Region settings option displayed under "Best match":
  2. On the left side hand click on "Date & time" and then under "Time zone" check what is selected in the preferred Time zone. In this example is the "Australia/Perth" Time zone:


  3. Change it to the preferred Time zone, for example this one:


  4. Refresh Cloud SWG portal to see the updated Time zone: