Integration problems between Unified agent and Symantec Endpoint Protection

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Article ID: 171473

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Updated On:

Products

Web Security Service - WSS

Issue/Introduction

Connectivity issues and restricted access to portal.threatpulse.com are presented when using Unified Agent and Symantec Endpoint Protection (SEP).

Cause

  • SEP scans same ports (80 and 443) that Unified Agent uses.
  • SEP restricts access to portal.threatpulse.com via Unified Agent, due to service conflicts between same ports used. 

Resolution

  1. Remove the port scanning feature from SEP for ports 80 and 443.
  2. Restart Unified Agent connection.

With port scanning disable at SEP, this functionality will be assumed by the Unified Agent.