Upgrade to 8.1 Ru5 Failing on System Check - IIS Error Message

book

Article ID: 171356

calendar_today

Updated On:

Products

Workflow Solution

Issue/Introduction

When attempting to install Workflow 8.1 RU5 update, the installer progresses to the page where it tests IIS readiness, and then displays an message.  It will not progress any further. Please make sure IIS is installed and IIS 6 Compatibility Mode is enabled.

Cause

Missing Windows Services 

Resolution

IIS 6 Compatibility Services were enabled, along with the World Wide Web PUblishing Service.  The following Windows Services needed to be started:
 

IIS Admin Service - IISADMIN

Web Management Service - WMSVC

Application Host Helper Service – AppHostSvc