Some mail is not checked for SPF when from senders that do not have SPF records

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Article ID: 171277

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Sender Policy Framework (SPF) has been configured on the Symantec Messaging Gateway (SMG) but some messages are sent through without policy action.

Cause

SMG cannot check SPF records when the record that it is looking for does not exist.  Because of this, the SMG will not take an action configured in a SPF authentication policy when it receives a message from a sender that does not have a SPF record.

Resolution

This behavior is by design.