Mac Agent (Darwin) Not Showing Active in Console

book

Article ID: 171270

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

You've installed the Darwin agent onto a Mac machine and it is not appearing in the Ghost Solution Suite console.  The agent appears to be running on the Mac client.

Cause

It has been determined that the reason for the Darwin agent not showing up in the Ghost Solution Suite console is because the needed MAC address primary lookup key for the wireless NIC is not being gathered by the Darwin agent inventory process.

Environment

Ghost Solution Suite 3.2

Mac OSX 13.3.3 -  High Sierra

Mac communicating on the network over a WIFI connection

 

Resolution

Currently there is only a work around available for this issue.  Use a wired NIC dongle with your Mac machine and allow the Darwin agent to communicate over this dongle.  There is no solution yet for the wireless NIC issue. Development is aware of the issue and is currently working towards a solution.  Please subscribe to this tech article and you will be notified when a fix is available.