Symantec Management Agent crashes while performing connection speed test

book

Article ID: 171256

calendar_today

Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

Symantec Management Agent service crashes upon starting or just before attempting to download a package.

Exception Code: C0000008 (Invalid socket)

Cause

SMB v1 is disabled, leaving only SMB v2.
And/Or
NS name / URL has invalid charecters

Environment

ITMS 8.1 RU5

Resolution

- If SMB v1 is disabled, it must be enabled again to ensure successfull connection test using SMB protocot.
As a workaround, delete all registry keys starting with "smb://" under "HKLM\Software\Altiris\Communications\Servers"

- If SMA has been installed using a script, ensure that all passed parameters are valid, and NS name / URL is valid.

Symantec is aware of this issue. Fix target release 8.1 RU6