Scheduled Notifications not sent from Endpoint Protection Manager
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Article ID: 171130
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Updated On:
Products
Endpoint Protection
Issue/Introduction
Scheduled Notification emails are not sent from the Endpoint Protection Manager.
ScheduledReporting Task log
2018-02-18 05:00:03.121 THREAD 209 FINE: getFirstReportServer->Current report server is: (SERVER NAME) 2018-02-18 05:00:03.121 THREAD 209 FINE: Skip: this server is NOT the reporting server 2018-02-18 05:00:03.121 THREAD 209 FINE: connection is null.
Cause
Endpoint Protection Managers listed in the Site Properties list are in the wrong order.
Resolution
Go to Admin > Servers > Local Site - Edit Site Properties
Move the Endpoint Protection Manager that is acting as the reporting server to the top of the server list.