Nightly Process cube processing steps fail

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Article ID: 171102

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Updated On:

Products

Information Centric Analytics Data Loss Prevention Core Package

Issue/Introduction

Information Centric Analytics (ICA) Nightly Process cube processing steps fail because of invalid username or password (when utilizing Impersonation).

When a client utilizes impersonation on the Analysis Server, we need to update the username and/or password on the Analysis Server when the login information changes.

ICA nightly process fails on the ICA cube processing step and the Metric History Cube Processing step.  Those are highlighted below.

Looking at the Error Message you will see an error that states “The username or password is incorrect”

Cause

This usually occurs when the impersonation account’s username or password has changed, i.e. invalid username or password.

Resolution

In order to fix this, we must update the ImpersonationAccount. 

 

1.  Log into the Analysis Server and find the ICA Database (RiskFabric)

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2.  Right-click on the ICA Database (RiskFabric) and select Properties

3.  Find the Data Source Impersonation Info under the Security Setting

4.  Click on the ImpersonateAccount and then click on the 3 dots

5.  Update the impersonation account information with the Username (Domain\Username) and Password

6.  Click the OK button

 

As long as the account information was entered correctly, the Nightly Process should now be able to process the cubes.

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