User is not authenticated and gets blocked through Web Security Service
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User is not authenticated and gets blocked through Web Security Service

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Article ID: 171075

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

You attempt to navigate to any website and receive "Access Denied" content_filter_denied.  This error only occurs from one computer. 
You can log on to another computer on the same network and do not receive the blocked pages.

"Access Denied" content_filter_denied
Your request was denied because of its content categorization
The user name is blank (no user name listed)

Environment

Web Security Service

Cause

Your IP address has been added to the Authentication Exemption list. Therefore, you can't authenticate to those websites from that IP Address. 

When content filtering for specific users or groups, authentication is required to view the username for the blocked content. Otherwise, no user or blank users are displayed.

When logging in from another computer that has an IP address not listed on the Authentication Exemption list authenticates and accesses content as expected.

Resolution

Remove the computer's IP Address from the Authentication Exemption list:

  1. Log in to Portal
  2. Navigate to Policy > Authentication Policy
  3. Delete the computer IP address from the list.
  4. Have the user attempt to navigate to test.

Alternatively, you may achieve the same results by changing the IP address on the computer in question for testing.