Can I use a 6.7.x agent with a 6.5.x or 6.6.x manager?

book

Article ID: 171067

calendar_today

Updated On:

Products

Data Center Security Server Data Center Security Server Advanced

Issue/Introduction

You want to know if you can use a 6.7.x agent with an older Data Center Security (DCS) Management server.

Resolution

We do not support combining newer agents with older Managers. This can lead to unexpected behavior in the environment.

You can find specific reference to this in the Planning and Deployment Guide :

*The DCS 6.7 agents are only compatible with DCS 6.7.x managers. Do not use the DCS 6.7 agents with older manager versions.*

As well as the Platform Support Matrix