Protection Engine fails to start after installing Java 8 update 161
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Article ID: 171056
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Updated On:
Products
Protection Engine for Cloud Services
Protection for SharePoint Servers
Protection Engine for NAS
Issue/Introduction
Symantec Protection Engine (SPE) service fails to start with a 1053 error after installing Java 8 update 161.
Cause
Java 8 update 161 does not update or created the windows path statement that is required by SPE.
Resolution
The workaround is to Manually add the path to the java installation to Windows. To add the path follow these steps:
- Open the System Prosperities. This can be accessed in the control panel.
- Select
Advanced System Settings
- Select
Environment Variables
- Under System Variables select
Path and click Edit
- Click
New to add the full path to the bin directory. For example : C:\Program Files\Java\jre1.8.0_161\bin
- Move the entry above any other Java entries that are present in the list. This can be done with the
Move Up and Move Down buttons on the right.
- Start SPE service.
Feedback
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