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Actions or limits in Cloud SWG policy rules not working

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Article ID: 171043

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

After adding an "Action" or a "Limit" to a Cloud SWG content filtering policy rule, the action or limit does not work after activation.

Cause

Actions and limits require SSL interception on the site. If SSL interception is disabled or the site is exempted from SSL interception, actions and limits for the site will not work. 

Resolution

To resolve this issue, you need to enable SSL Interception and make sure that the site is not exempted from SSL Interception. 

You can enable and manage SSL Interception exemptions by logging into the Cloud SWG portal and going to:

Policy > TLS/SSL Interception > TLS/SSL Interception Policy