Received outbound spyware false positive verdict

book

Article ID: 171034

calendar_today

Updated On:

Products

Web Security Service - WSS

Issue/Introduction

When navigating to a trusted website you receive an error message:
"Outbound Spyware  Your request was denied because it may represent a privacy or security breach.  Tech support information:  outbound_spyware"

"Outbound Spyware  Your request was denied because it may represent a privacy or security breach.  Tech support information:  outbound_spyware"



 

Cause

Symantec has categorized the site as "Outbound Spyware"

  1. Check the website for multiple IP listings:  https://www.ssllabs.com/ssltest/

    • Some websites have multiple IP addresses associated with their website.  You would need to check all of these to make sure they are able to pass your policy restrictions in order to reach that website.

  2. Test the website IP at www.virustotal.com 

    • Noting if the website has been reported as being unsafe with potential viruses.

Resolution

Submit the site for review with Symantec.

  • Submit recommendations to the Site Review team for changes to the category 
  • The Site Review Team will review the recommendations and respond to you with their findings
  • Typical turn around time is 24-hours

Check with your security team and decide if the risk should be allowed.  If so, add the site to trusted destinations.

  1. Login to Portal
  2. Navigate to Solutions> Threat Protection> Policy> Trusted Destinations
  3. Add the website to the trusted destinations

 

Attachments