Virus Scan in "Safe Mode"/"Safe Mode with Networking" of Windows OS is no longer available in SEP 14.0
search cancel

Virus Scan in "Safe Mode"/"Safe Mode with Networking" of Windows OS is no longer available in SEP 14.0

book

Article ID: 170978

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Customer deploys SEP 14.0 client, and want to run a virus scan in the "Safe Mode"/"Safe Mode with Networking" of Windows OS.

When customer ran a virus scan in the "Safe Mode" of Windows OS, they would see the following error message.

 

When customer ran a virus scan in the "Safe Mode with Networking" of Windows OS, the scan always completed soon, and the number of “Files scanned” always was 0.

Environment

SEP 14.0 Client and the Supported Windows OS

Cause

Due to changes in product design, performing a scan in  "Safe Mode"/"Safe Mode with Networking" of Windows OS is no longer available in SEP 14.0.

Resolution

If you need to scan a system in safe mode, please use the Symantec Power Eraser (SPE) built into the SymDiag Tool.  This is available by selecting Threat Analysis Scan.

See Identify suspicious files with the Threat Analysis Scan in SymDiag for the details.