Can I apply RO93920/RO93923 to CTS versions prior to 5.4?

book

Article ID: 17093

calendar_today

Updated On:

Products

CA IDMS CA IDMS - Database CA IDMS - ADS

Issue/Introduction

RO93920 (r19.0) and RO93923 (r18.5) make changes to the CICS CSD definitions.

They are required for CTS 5.4.



Can RO93920 (r19.0) and RO93923 (r18.5) be applied to earlier versions of CTS?

Environment

CA-IDMS, all supported releases and supported CICS releases.

Resolution

Yes. RO93920 (r19.0) and RO93923 (r18.5) can safely be applied to versions of CTS earlier than 5.4.

Additional Information

RO93920 (r19.0)

RO93923 (r18.5)