No Pop-up when attempting to Generate Report in Protection Engine

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Article ID: 170891

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Updated On:

Products

Protection Engine for Cloud Services Scan Engine Protection Engine for NAS

Issue/Introduction

 

When attempting to generate a detailed report in Symantec Protection Engine the expected popup does not occur after clicking "Generate Report".

Cause

 

When attempting to generate a report Symantec Protection Engine pulls data from each file within <Protection Engine Install Path>\log.  If a non-standard filename is present the "Generate Report" function will fail without error.

Resolution

Standard filename structure for Symantec Protection Engine log files:  SSEyyyymmdd.(log/rcl/dat

Example:  SSE20180128.log

 

To resolve the issue:

  1. Navigate to <Protection Engine Install Path>\log.
  2. Locate and delete all non-standard filename such as "SSE20180116 - Copy.log"
  3. Open the Symantec Protection Engine GUI
  4. Navigate to Reports>Detailed and click "Generate Report"

Report information should now be generated as expected.