Is Telon 5.1 compatible with PL/1 5.1?

book

Article ID: 17088

calendar_today

Updated On:

Products

CA Telon Application Generator

Issue/Introduction

PL/1 5.1 compatibility upgrade



Is Telon 5.1 compatible with PL/1 5.1?

Environment

Telon 5.1 running with PL/1 5.1.

Resolution

Yes; Telon 5.1 has been certified with Programming Language PL/1 5.1. Telon supports the latest Enterprise PL/I V5.1 compilers. 

Additional Information

COBOL is on the compatibility matrix, but PL/1 is not on the compatibility matrix.