Uninstall password is prompted during uninstall of Endpoint Protection client when it is not checked in the policy

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Article ID: 170852

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading the Endpoint Protection (SEP) client to 14.0.1 MP1, if the option to 'Require a password to stop the client service' is checked, the user is prompted to enter an uninstall password when trying to uninstall the SEP client. When checking the policy setting, the 'Require a password to uninstall the client' is not checked.

Cause

Any of the three below Client Password Settings may be enabled.

  • Require a password to open the client user interface
  • Require a password to stop the client service
  • Require a password to import or export a policy and to import client communication settings

The 'Require a password to uninstall the client' is NOT checked.

Resolution

This issue is fixed in Symantec Endpoint Protection 14 RU1 MP2.  For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.

Workaround:

Unchecking all of the the password options in the Client Password Settings option menu will allow the uninstall to complete as expected.  The settings can then be returned to their prior configuration.