[Internal Only] After upgrading to Symantec Protection Engine for NAS 7.8.1 or 7.9 Client SID, Client Computer and Client IP are missing in logs.
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Article ID: 170799
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Updated On:
Products
Protection Engine for NAS
Issue/Introduction
SPE for NAS has been upgraded from an earlier version
Following information is not found in the logs:
Client SID
Client Computer
Client IP
Cause
NetApp confirmed an API issue with versions of OnTap before 9.3 that would exhibit this behavior and increase the number of scan errors. NetApp appears to have fixed this API issue in 9.3.
Environment
SPE 7.8.1 or later
NetApp filer
Resolution
Symantec will add this call back into SPE at a future date.