DCS Meltdown/Spectre Patch Compatibility

book

Article ID: 170743

calendar_today

Updated On:

Products

Critical System Protection Data Center Security Server Data Center Security Server Advanced

Issue/Introduction

DCS Meltdown/Spectre Patch Compatibility

Resolution

Vendors are releasing patches to mitigate the Intel vulnerabilities.  Symantec is testing DCS with these patches as they are released. 

As usual with Windows patches, no change to the Data Center Security Agent are required. As an extra precaution we tested the released patches for Windows 2016, 2012R2, 2008R2 and they have been fully certified.

For Linux platforms we are testing patches as they are released and no issue/update required other than AWS Linux. 

The following table are the patches we have tested to date:

 

DCS-SA
Intel Vulnerability - OS Patch testing - DCS Agent compatibility Testing Status
OS Version Kernel Update To
RHEL 6.7 Enterprise Linux 2.6.32-573.49.3.el6.x86_64
RHEL 6.9 Enterprise Linux 2.6.32-696.18.7.el6.x86_64
RHEL 7.4 Enterprise Linux 3.10.0-693.11.6.el7.x86_64
RHEL 6 ppc RHEL 6.9 kernel-2.6.32-696.18.7.el6.ppc64
kernel-firmware-2.6.32-696.18.7.el6.noarch
kernel-bootwrapper-2.6.32-696.18.7.el6.ppc64
dracut-kernel-004-409.el6_8.2.noarch
SLES 11 SP4 3.0.101-108.21-default
SLES 12 SP2 4.4.103-92.56-default
SLES 12 SP3 4.4.103-6.38-default
Oracle EL 6 Enterprise Linux 6 UEK 4.1.12-112.14.10.el6uek
Oracle EL 7 Enterprise Linux 7 UEK 4.1.12-112.14.10.el7uek
Windows 7 64bit Enterprise  
Windows 2k8 R2 Enterprise SP1
Windows 2k12 R2 Standard  
Windows 2k16 Standard