Applying Installation Readiness Check fixes in SIM fails on Microsoft Windows 2012 R2

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Article ID: 170673

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

Applying the services or features that the ITMS Installation Readiness Check requires might fail on Microsoft Windows 2012 R2 server.
 

Cause

The issue is caused by the antivirus software that may block installation of Windows services and features.

Resolution

Note that this issue cannot be fixed in SIM code.
The workaround for this issue is turning off antivirus software on your Microsoft Windows 2012 R2 server.