Error: "Error 1606: Could Not Access Network Location" during ITMS upgrade
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Error: "Error 1606: Could Not Access Network Location" during ITMS upgrade

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Article ID: 170634

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Updated On:

Products

IT Management Suite

Issue/Introduction

While upgrading from one ITMS version to another via Symantec Installation Manager (SIM), one of the MSIs fails to install. Looking at the MSI log the following error was noticed:

Error 1606: Could Not Access Network Location

Environment

ITMS 8.x

Cause

This issue may occur if there are incorrect settings in one of the following registry subkeys:

  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  • HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Resolution

In order to fix this issue, please refer to the following Microsoft article with information on error message "Error 1606" and how to resolve it: Error 1606: Could not access network location 0

In this particular example, the issue was that the "Favorites" reference was missing. In the registry, under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\, the setting "%USERPROFILE%\Favorites" was added into the "Favorites" regkey.