Unified Agent sent a "Deny, switching client to Deny Mode" to logs

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Article ID: 170628

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Updated On:

Products

Web Security Service - WSS

Issue/Introduction

Unified Agent service sent a DENY, switching client to DENY Mode to Logs.


 

Cause


By default, the Symantec Web Security Service allows remote clients unabated web access if the service becomes unavailable. For maximum security, set the fail behavior to block access until IT or Symantec restores the service.

 

Environment

Unified Agent 4.8.x
Unified Agent 4.9.x

Resolution

Log into Portal.Threatpulse.com 
  1. In Service Mode, select Mobility > Unified Agent.
  2. Unified Agent Settings> Select the Fail Behavior drop-down list
    • The default setting is Allow All Traffic. If you have changed this default to "Block All Traffic, then your failover mode will be set to Fail-Close.
You may revert back to Fail-Open by selecting Allow All Traffic.  
 



Note: This page does not contain an Apply button. Selecting the option sets the configuration immediately, as indicated by the displayed message.



 

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