Error: "Failed to download" during a network discovery scan
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Error: "Failed to download" during a network discovery scan

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Article ID: 170627

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Updated On:

Products

Data Loss Prevention Network Discover Data Loss Prevention

Issue/Introduction

When scanning a file system and it goes for some time then it gets 100 consecutive errors then the scan ends. All of the errors are failed to download errors.

Level: WARNING
Instance: <Scan name> <date and time>
ItemState: FAILED_ITEM
ItemURL: //<server>/<share>$/123/abc/<filename>
Bytes: 0
Message: Failed to download.
Extra1: 
Permissions: 
Extra2: 

Environment

15.x and 16.x

Cause

This error was caused by settings in the environment related to the DLP scan user and the share.

Resolution

Attempted to manually access those files using the DLP scan user and found that a warning message popped up requesting the user press continue to access those files. 

An adjustment was made to the directory permissions group in order to address the problem.

After making the changes the scans were able to complete.