Symantec Management Agents are not registering with the Symantec Management Platform Server
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Symantec Management Agents are not registering with the Symantec Management Platform Server

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Article ID: 170615

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Updated On:

Products

IT Management Suite

Issue/Introduction

New Clients are not getting registered with Symantec Management Platform (SMP) Server.
 
Error-1:
Unable to process CreateResource request: Failure in save for Resource item. [Database context invalidated by inner exception]
Failure in save for Resource item. [Database context invalidated by inner exception]

Error-2:
Item save to DB failed: <GUID>, (fromClone=False, user=<DOMAIN\Application Identity Account>)
Failure in save for Resource item. [Database context invalidated by inner exception]

SMPERROR(1105), Level 17, State 2, Line 25, Message: Could not allocate space for object 'dbo.ResourceTargetContainerChanges'.'IX_ResourceTargetContainerChanges_ResourceGuid' in database 'Symantec_CMDB' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.
Uncommittable transaction is detected at the end of the batch. The transaction is rolled back.

Environment

ITMS 8.x

Cause

Out of disk space in the SQL Database application drive.

Resolution

  • Check to ensure the drive with the SQL Database application has not run out of diskspace.
  • Verify that a SMP supported version of the SQL Database is being used, refer to KB: 181899.
  • Verify that a maintenance plan is in place:
    • For creating a maintenance plan to optimize database performance in SQL Server 2012 or later refer to KB: 178814