Issues following an Endpoint Protection 12.1 on Windows 7 to Windows 10 migration

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Article ID: 170587

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You experience one or more of the following issues following a Symantec Endpoint Protection (SEP) 12.1 RU6 MP5 or higher on Windows 7 to the same, or SEP 14 or higher on Windows 10 migration:

  • The SEP tray icon disappears during the deployment progress and the SEP services are stopped until the next reboot.
  • SEP_Inst.log shows that the installation failed due to an error 1603.
  • You are unable to modify, repair or uninstall the SEP client installation.

Cause

Only the specific migration scenarios outlined in http://www.symantec.com/docs/INFO2746 and http://www.symantec.com/docs/TECH235458 are supported. Specifically, a migration from 12.1 RU6 MP5 to 12.1 RU6 MP8 on Windows 7 to the same version on Windows 10 Fall Creators Update (RS2) or higher is not supported.

Environment

SEP 12.1 RU6 MP5 or higher
Windows 10 Fall Creators Update (RS2) or higher

Resolution

Starting Symantec Endpoint Protection Manager (SEPM) 14, an option to perform a silent CleanWipe immediately prior to the client installation was added to the Client Install Settings section. In this specific scenario, it is recommended to leverage that option. An added benefit of doing so is that it will allow our Early Launch Anti-Malware (ELAM) functionality to work.

 

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