The dump file that the Endpoint Protection Manager external logging feature generates is missing some entries

book

Article ID: 170566

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After the Symantec Endpoint Protection Manager processes a new set of events in the external logging feature some entries in the dump file do not appear. 

Cause

The log rotation mechanism of the dump file is not correctly appending events.

Resolution

This issue is resolved in Endpoint Protection 14 RU1. Upgrade to resolve this issue.