ITMS 8.1 RU4 - SIM hangs on the step "Configure Notification Server - Push SMA to local server" during database configuration.

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Article ID: 170539

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

Symantec Installation Manager is configuring Symantec Management Platform. And the last step of this process if the Symantec Management Agent push to the SMP Server.

"Configuring task 7 of 63: Configure Notification Server - Push SMA to local server","Symantec.Installation.Automation.Output.ReportInfo","SymantecInstallationManager.exe",
,"Informational"

 

Cause

Symantec Management Agent installed (AEXNSC.exe) is unable to start.

Environment

SIM 8.1 RU4, SMP 8.1

Resolution

a. Make sure that the AeXNSC.exe is able to start manually.
b. In some cases the file may be blocked by Windows. Check the properties of the file, there may be a note saying This file came from another computer and might be blocked to help protect this computer To check for and unblock the file, follow these steps:

  1. Right-click the AeXNSC.exe file and then select Properties.
  2. In the General tab, select Unblock if the option is available.

Attachments

UnblockAexnsc.png get_app