Endpoint Protection clients fails to connect with error Security certificate error (12045).
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Endpoint Protection clients fails to connect with error Security certificate error (12045).

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Article ID: 170362

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Endpoint Protection clients fails to connect to the Endpoint Protection Manager over HTTPS with the following error "Security certificate error (12045)". 

The Server Connection Status under Help - Troubleshooting reports "Security certificate error (12045)".

 

Sylink logs 

10/03 13:25:03.985 [5072] <SendRegistrationRequest:>https://<SEPM IP>:443
10/03 13:25:04.079 [5072] Unable to confirm HTTPS connection by public key or trusted root.
10/03 13:25:04.375 [5072] CInternetException: <SendRegistrationRequest:>: The certificate authority is invalid or incorrect

Cause

This can occur if a proxy or firewall is interfering with the traffic between SEPM and the client.

Resolution

Bypass any potential proxy or disable SSL inspection to rule out any interference.