BCCA service fails after amending bcca.ini file for debug.

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Article ID: 170348

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Updated On:

Products

Web Security Service - WSS

Issue/Introduction

Once the bcca.ini file has been amended (via https://support.symantec.com/en_US/article.TECH242720.html), the BCCA service will fail to start.

 

"Windows could not start the Blue Coat Auth Connector service on Local Computer. Error 1503: The service did not respond to the start or control request in a timely fashion."

An entry can also be found in the Windows Event Viewer: 

"Could not load configuration file: bcca.ini.; status=13:0xd:The data is invalid." 

Cause

Any entry in the amended bcca.ini file is incorrect. The most common causes: 

  1. A misspelling in the added debug line. 
  2. An added "blank space" after the final "F" in the debug line. 

Resolution

Checking the bcca.ini file for any misspellings should be the first check. If misspellings are not found and/or are fixed, attempt to find (and remove) an added blank space after the final "F" character in the debug line. This is most common when copying/pasting from the document previously linked.