Client malfunctions after installing a SEP 14.0 RU1 or later client package that was exported from a previous version of the SEPM.

book

Article ID: 170334

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After installing a Symantec Endpoint Protection (SEP) 14.0 RU1 (or later) client package that had been exported from an older version of the SEP 14.0 Manager (14.0 RTM, 14.0 MP1, or 14.0 MP2), components are reporting as malfunctioning. Content related to the malfunctioning components is missing, and will not update correctly from the SEPM.

Running LiveUpdate on the client to retrieve updates from the public Symantec LiveUpdate servers will successfully update the content and correct the malfunctions, however the client will not update subsequently from the SEPM.

Cause

SEP 14.0 RU1 and later introduced new content types that are unknown to previous versions of the SEPM. Exporting an RU1 (or later) client package from a pre-RU1 version of the 14.0 SEPM is not supported due to these changes. Certain content, such as CIDS, that will be included with the package is not compatible with the client. Likewise, managing a 14.0 RU1 (or later) client using a previous version of the SEPM is not supported, and additional issues with content updates and client management may occur.

Resolution

Upgrade the Symantec Endpoint Protection Manager to 14.0 RU1 or later. Then, re-export the client install package from the SEPM for use in subsequent client deployments.