Error: "expected key exchange group packet from server” when using PuTTY to access ProxySG or ASG