Local Good Sender policy not applied to some messages

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Article ID: 170283

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Following whitelisting of an IP or network via Reputation > Good Senders > Local Good Sender IPs, some messages from the whitelisted IP or network continue to have anti-spam policies applied to them.

Cause

Messages which have a Received header containing two different IPs, one which is listed in the Local Good Sender IPs list and one which is not, are not treated as originating from the Local Good Sender IP.

For example:

Received: from 192.168.192.1 ([61.132.31.7]) by cs-vlab1.testdomain.local with Microsoft SMTPSVC(6.0.3790.211);

Environment

Messaging Gateway

Resolution

This is a known issue with Messaging Gateway (SMG) 10.6.3 and earlier.

This issue has been addressed with the SMG 10.6.4 release.