New Cloud Detector cannot be added to Elastica CloudSOC
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New Cloud Detector cannot be added to Elastica CloudSOC

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Article ID: 170217

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Updated On:

Products

Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention Cloud Package

Issue/Introduction

Cloud Detector is not able to be registered with Elastica despite successfully uploading Enrollment Bundle in Enforce.

In the CloudSOC console, any attempt to register the Detector as ExternalDLP fails, "We are not able to connect to the specified host. Please try again after sometime".

If attempted a second time, the Elastica console returns an error stating "Token has already been used".

Environment

Event Code 4200 is displayed in Enforce, "Successfully received client certificate from Symantec Managed PKI Service" - but no other connection details are present.

Cause

The DLP Cloud Detector was not finished registering via the gateway, owing to connectivity via the proxy.

Resolution

Before attempting to add the DLP Cloud Detector to the CloudSOC as an External DLP Appliance, be sure the Cloud Detector is fully registered and shows as "Connected" with a complete profile in the DLP Enforce Console.