Sending or receiving email is slow

book

Article ID: 170203

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

After installing Symantec Endpoint Protection Small Business Edition cloud (SEP SBE) sending or receiving email slows down.

Cause

SEP SBE scans inbound and outbound email.

Resolution

You can disable inbound scanning, outbound scanning or both in the Network Protection section of the Endpoint Protection policy.

Note: Disabling email protection is not recommended unless you have another mail security solution in place.