Cannot Access the Servicedesk Solution Page After Upgrade to 8.1 RU3

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Article ID: 170201

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Updated On:

Products

ServiceDesk

Issue/Introduction

After using Symantec Installation Manager to upgrade Servicedesk to 8.1 RU3, when attempting to browse to Settings>All Settings>Service and Asset Management>Servicedesk>Servicedesk, the following screen is displayed:

 

Server Error in '/Altiris/Servicedesk' Application

Cause

Defect in the 8.1 RU3 Servicedesk Installer. A file is missing to allow the page to render properly.

Environment

8.1 RU3

Resolution

This only affects the rendering of the page in the SMP portal, and the ability to download the Servicedesk installer link from this page.  A later release will address the issue.  The actual Servicedesk installer can be obtained from the SMP by using the following path in a browser to download the msi:

http://<SMP_Base_Url>/Altiris/ServiceDesk/Agent/Symantec.ServiceDesk.Setup.msi 

You will need to change the <SMP_Base_URL> to match the name of your SMP server.

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