Receiving warnings in Control Compliance Suite Console about expired licenses

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Article ID: 170188

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Updated On:

Products

Control Compliance Suite Windows

Issue/Introduction

When starting the Control Compliance Suite (CCS) Console, you receive warnings about having an expired license or that a license is in a grace period.  You have valid licenses and would like to remove those warnings.
 

Warnings of expired licenses or licenses in grace period.

Cause

Expired licenses are not automatically removed from the ADAM database used by CCS.

Environment

CCS 11.x for Windows

Resolution

All these steps should be performed on the Application Server while logged in as the CCS service account.

First you should make a backup of the ADAM database following these instructions:

http://www.symantec.com/docs/TECH212748

Then open the CCSInfo-Licenses.exe file downloaded here:

http://www.symantec.com/docs/TECH212539

Once open, check the Local Machine box and then Get Licenses:

Browse and locate any expired licenses and write down the CN, in this case it is 93732981.7:

Close the utility and open ADSIEdit, click on Connect and type O=Symantec as the Naming Context and localhost:3890 as the Computer and give it a name:

Drill down to O=Symantec, OU=Infrastructure, CN=Licenses and locate the expired license file on the right and right click Delete:

Then restart the Application Server.  Once up, your console should now no longer have the license listed.

 

Attachments

License6.png get_app
License4.png get_app
License3.png get_app
License2.png get_app