After a cloud portal sync, REST API-created Endpoint Protection Manager groups disappear

book

Article ID: 170158

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You enroll Symantec Endpoint Protection Manager (SEPM) 14.0.1 with the cloud portal. After enrollment, you create a group using REST API commands. After a sync with the cloud portal, the group that you created with REST API commands is gone.

Cause

When the Symantec Endpoint Protection Manager is enrolled with and your devices managed by the cloud portal, the configuration from the cloud overwrites any changes that you make with REST API commands.

Resolution

Only use the cloud portal to make changes to your group structure and clients while Symantec Endpoint Protection Manager is enrolled with the cloud portal.