Cannot enroll Windows 10 devices into Endpoint Protection Cloud with MDM turned on

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Article ID: 170155

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Updated On:

Products

Endpoint Protection Cloud

Issue/Introduction

Upon Enrolling Windows 10 machines into MDM through the Symantec Endpoint Protection Cloud (SEPC) portal the client Installer fails to trigger and download.

No Error Message the Client Installer fails to download or trigger an install to complete the installation. 

Cause

Wireless devices that have restricted filtering or no Access policy is setup in the SEPC console

Environment

Windows 10

Resolution

Setup Access policy in order to function with wireless machines or switch to Wired connection with proper url filtering.

See Configuring wireless access policy settings.
https://help.symantec.com/cs/SEPC/SEPC/v118059069_v101064224/Configuring-wireless-access-policy-settings?locale=EN_US

For networks that use a proxy server, it may be necessary to add exclusions in the proxy server configuration to enable client and server communication.

Add the following URLs to your proxy exclusion list to enable necessary client and server communications:

    lcdls.symantec.com

    stats.qalabs.symantec.com

    cloudconnect2.norton.com:443

    liveupdate.symantecliveupdate.com

    shasta-rrs.symantec.com:443

    usea1.r3.securitycloud.symantec.com:443

    csasmain.symantec.com:443

    spoc-pool-gtm.norton.com

    sepc.securitycloud.symantec.com

    oms.symantec.com

    sf.symcd.com

    *.symantec.com

    *.norton.com