GSS SOI does not complete when deploying Windows 10 build 1703.

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Article ID: 170128

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Ghost Solution Suite (GSS)  Scripted OS Instalation (SOI) Task does not compleate fully with out user intervention while deploying windows 10 build 1703. 

The SOI job may time out if no user intervention is taken on the client otherwise there isn't any error displayed. 

Cause

The scripts used by GSS need to be updated to include answers for the new user questions that are presented in windows 10 build 1703 setup. 

<SkipMachineOOBE>true</SkipMachineOOBE> is missing from the SOI unatend.xml files that are provided with the GSS.  

 

 

Environment

GSS 3.x console 
Windows 10 build 1703 SOI tasks. 

Resolution

The unattend.xml files are updated in GSS 3.2 RU6 to include the needed information in the unattend.xml file.   See http://www.symantec.com/docs/DOC8558 for information on ghost releases or see below for a workaround. 

When an SOI task is created one of tha last steps is to browse to your unattend.xml file.    Modify this file to include 

 <OOBE>
                <SkipMachineOOBE>true</SkipMachineOOBE>
                <HideEULAPage>true</HideEULAPage>
                <SkipUserOOBE>true</SkipUserOOBE>
                <NetworkLocation>Work</NetworkLocation>
                <ProtectYourPC>1</ProtectYourPC>
            </OOBE>


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Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec is committed to product quality and satisfied customers.

This issue is currently being considered by Symantec to be addressed in the next major revision of the product.  There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time.  Please note that Symantec reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests or introduces new risks to overall code stability.  Symantec’s plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.  For information on how to contact Symantec Sales, please refer to the following Web site:

http://www.symantec.com/business/index.jsp