ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Is ATP Platform vulnerable to CVE-2017-9805?

book

Article ID: 170124

calendar_today

Updated On:

Products

Advanced Threat Protection Platform

Issue/Introduction

As a security admininstrator, you wonder if Advanced Threat Protection (ATP) Platform is vulnerable to CVE-2017-9805 or any other vulnerability related to Apache struts.

Resolution

ATP Platform does not use Apache struts.