Office 365 updates fail to install

book

Article ID: 169958

calendar_today

Updated On:

Products

Patch Management Solution for Windows

Issue/Introduction

Worked through the process to create the Office 365 deployment outlined on 184965 "Deploying Microsoft Office 365 updates with Patch Management Solution", configured the Software Update Cycle schedule, and found the results as follows: 

  • Office365-16.0.7766.2096-Deferred.cab Failed --updatetoversion=16.0.7766.2096

Exit Code 1603, 1636

Cause

Confirmed Exit Code 1605  occurred  when O365 was running and trying to update

Environment

Patch Management Solution 7.5.x, 7.6.x and 8.x

Resolution

Advised the following remedial options:

  • Send notification to the users to close O365 prior to patching
  • Create custom Task Job or GPO (Group Policy) to run and turn off O365