VPM policy is not properly applied on ProxySG running SGOS version 6.5.9.14

book

Article ID: 169938

calendar_today

Updated On:

Products

ProxySG Software - SGOS

Resolution

This is described in Bug 243395.
In SGOS 6.5.9.14, if you clicked Install Policy more than once in the Visual Policy Manager (VPM) within the same browser session, the VPM attempted to install a truncated policy. If the truncated CPL installed successfully, all non-console administrators defined in policy might have been locked out of the ProxySG appliance, and a subset of the policy defined in VPM was installed.

The upgrade to 6.5.10.1 or later is required to fix this bug.

Attachments

SGOS65xRN-6.5.10.1.pdf get_app