Is Data Center Security affected by CVE-2017-3259?

book

Article ID: 169849

calendar_today

Updated On:

Products

Critical System Protection Data Center Security Server Critical System Protection Client Edition Data Center Security Server Advanced

Issue/Introduction

CVE-2017-3259 allows unauthenticated attacker with network access via multiple protocols to compromise Java SE.  Successful attacks of this vulnerability can result in unauthorized read access to a subset of Java SE accessible data.  You would like to know if this vulnerability affects Data Center Security.

Environment

This issue has been reported against the following versions:

  • Java SE 6u131

  • Java SE 7u121

  • Java SE 8u112

Resolution

Data Center Security does not use Java Web Start or Java applets and therefore is not susceptible to this vulnerability.