Virus definitions do not update on the set schedule with Mail Security for Microsoft Exchange

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Article ID: 169841

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Virus definitions do not update on the set schedule with Mail Security for Microsoft Exchange. In the C:\ProgramData\Symantec\LiveUpdate\log.liveupdate there is no indication that a LiveUpdate session started at the configured time.

If updates are manually initiated, virus definitions update as expected.

 

If an attempt is made to manually trigger the scheduled task in the Windows Task Scheduler (Start -> Administrative Tools -> Task Scheduler) for LiveUpdate, the following error is displayed:

"An error has occurred for task <Task GUID> Error: The selected task "{0.EN_US}" no longer exists".

Cause

There is a folder missing from the C:\Windows\System32\LogFiles directory that the Windows Task Scheduler is reliant upon.

Resolution

Recreate the Scm log directory in the C:\Windows\System32\LogFiles directory:

  1. Open Windows Explorer and navigate to C:\Windows\System32\LogFiles.
  2. Create a new folder, and name it "Scm".
  3. Reboot the server for the changes to take effect.

After making these changes, the Windows Task Scheduler should now run LiveUpdate on it's expected schedule.