The Boot to production task status shows failed in the console. Windows fails to load in the client.
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The Boot to production task status shows failed in the console. Windows fails to load in the client.

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Article ID: 169833

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Updated On:

Products

Deployment Solution

Issue/Introduction

The Boot to Production task status shows failed in the console and the client did reboot. However, the client has not completed the process to boot back into windows.  The system has stopped in the mini-setup or loading windows.

Note: The Boot to Production did work, the client was rebooted, and it has not reported the task is complete. It eventually reports the task failed / timed out . The Symantec Agent can’t report the "boot to production task completed,  because the client has not booted / loaded windows or the Symantec agents.The boot to production task never reports back that it is complete and the task shows as failed. The client has not completed the boot to Windows and the Symantec Agent has not started and is unable to report the status complete for the boot to production task.

Environment

DS 8.x - Deploying a Scripted OS install or a Image to a system.

Cause

There could be sever things that cause this system not to Boot to Production you will need to get and view the setuperr.log from the client to determine the error. You can look for the following errors:

1- There could be bad or wrong windows drivers so the system can’t load windows.
2- There could be errors or issues with the unattend file.
3-  The drive may have not been formated correct and windows installed on a incrorrect drive (Check Driver fomat)

Resolution

Check the setuperr.log to determine why the system is not loading into windows. This is found in the Windows panther folder.

Review errors in the setuperr.log file and forward this to Symantec Support for their review.

Also, Zip up the panther folder and send all files and logs from the Windows panther folder to Symantec Support.