Mac devices display a pending status after Mobile Device Management enrollment

book

Article ID: 169770

calendar_today

Updated On:

Products

Endpoint Protection Cloud

Issue/Introduction

When enrolling a Mac device into Mobile Device Management (MDM) via the Symantec Endpoint Protection Cloud (SEPC) portal website, the machine is listed in portal's "Groups, Users, and Devices" but does not get past an "enrolling" or "pending" status. The SEPC client software installer is normally automatically pushed from Symantec after enrollment, but this does not occur.

Mac device will display status as "Pending" in SEPC web management portal:



 \Library\Logs\EPMPTestLogs.log entry on Mac:

OpStateActivity: OpState Result 16, throttled for 10000 milliseconds

Cause

Symantec is aware of this issue and is investigating.

Environment

macOS, OS X
SEPC MDM enrollment

Resolution

This article will be updated as new information becomes available.