Recipients of Encrypted messages from Messaging Gateway are unable to download attachments

book

Article ID: 169765

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

An end user in an environment protected by Symantec Messaging Gateway (SMG) sends a message. The recipient of the message navigates to securemail1.messagelabs.com and succeeds in logging in and viewing the message. However, when the recipient attempts to download one or more attachments, they receive a .partial file.

Cause

This behavior is most frequently seen when the recipient attempts to download an attachment from the securemail1 portal with Internet Explorer 11 in Compatibility mode, or a legacy version of Internet Explorer.

Environment

  • Symantec Messaging Gateway
  • Encryption service purchased and enabled
  • One or more policies that Encrypt outgoing messages

Resolution

  1. Attempt to download the attachments using Internet Explorer 11 in non-compatibility mode.
  2. Attempt to download the attachments using Firefox or Safari.
  3. If symptoms persist, collect a screenshot of the encrypted message in the portal, showing the full FROM, TO, and Time Received: headers, then contact Symantec Technical Support for further assistance.